Задать вопрос
1 ноября, 15:39

Пусть пользователь вводит 2 целых числа - длины сторон прямоугольника. Составьте программу вычисления площади и периметра прямоугольника.

+5
Ответы (1)
  1. 1 ноября, 16:07
    0
    Var a, b:integer;

    begin

    writeln ('Введите стороны a и b') ;

    writeln ('Введите сторону a') ;

    readln (a) ;

    writeln ('Введите сторону b') ;

    readln (b) ;

    writeln;

    writeln ('Периметр = ', (a+b) * 2) ;

    writeln ('Площадь = ', a*b) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Пусть пользователь вводит 2 целых числа - длины сторон прямоугольника. Составьте программу вычисления площади и периметра прямоугольника. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы