Задать вопрос
20 ноября, 23:09

Напишите программу, которая возводит в четвёртую степень введённое с клавиатуры целое число. Составьте алгоритм решения этой задачи из нескольких операторов присваивания. В Pascal.

+4
Ответы (1)
  1. 21 ноября, 02:58
    0
    var a, a2, a4:integer;

    begin

    readln (a) ;

    a2:=a*a;

    a4:=a2*a2;

    writeln (a,'^4 = ', a4) ;

    end.

    Пример:

    3

    81
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая возводит в четвёртую степень введённое с клавиатуры целое число. Составьте алгоритм решения этой задачи из ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы