Задать вопрос
26 октября, 05:30

Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: For ... to ... do, While ... do, Repeat ... until.

+2
Ответы (1)
  1. 26 октября, 05:43
    0
    Язык программирования Паскаль?

    Program ANT;

    var x, F:real;

    var n:integer;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    writeln ('Введите n') ;

    readln (n) ;

    while x>=0 do begin

    F:=exp (n*ln (x)) ;

    write ('F=') ;

    writeln (f:4:2) ;

    end;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: For ... to ... do, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы