Задать вопрос
6 ноября, 22:37

Дан массив из n элементов. написать программу увеличивающую все элементы на 3.

+3
Ответы (1)
  1. 6 ноября, 22:54
    0
    Program keke;

    const n=5;

    var a:array[1 ... n] of integer;

    i:integer;

    begin

    For i: = 1 to n do

    readln (a[i]) ;

    FOr i: = 1 to n do

    a[i]:=a[i]+3;

    for i: = 1 to n do

    writeln (a[i]) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан массив из n элементов. написать программу увеличивающую все элементы на 3. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы