Задать вопрос
6 ноября, 19:03

Составить программу на Pascal для решения задачи: еженедельно школьнику на питание выделяют N рублей. Каждый день у него 6 уроков. После каждого урока он ходит в столовую и покупает булочку за 15 рублей и чай за 5 рублей. Хватит ли школьнику выделенных денег на неделю. (компьютер должен вывести сообщение - "Денег хватит" или "Денег не хватит")

+3
Ответы (1)
  1. 6 ноября, 22:39
    0
    Var

    N: integer;

    Begin

    Readln (N) ;

    If N / 36 > = 20 Then

    Writeln ('Денег хватит')

    Else

    Writeln ('Денег не хватит') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на Pascal для решения задачи: еженедельно школьнику на питание выделяют N рублей. Каждый день у него 6 уроков. После ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы