Задать вопрос
17 мая, 04:09

Написать программу которая определяет число полиндром

Паскаль

(ну или хотя бы идейку подкиньте)

+5
Ответы (1)
  1. 17 мая, 06:52
    0
    Program palindrom;

    Uses crt;

    var s: string;

    i, f: byte;

    begin

    clrscr;

    write ('String: ') ;

    readln (s) ;

    f : = 0;

    for i : = 1 to length (s) div 2 do if s[i] s[length (s) - i+1] then begin writeln ('No palindrome') ;

    f : = 1;

    break

    end;

    if f = 0 then write ('Palindrome') ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая определяет число полиндром Паскаль (ну или хотя бы идейку подкиньте) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы