Задать вопрос
9 ноября, 18:44

Составьте программу нахождения количества всех целых положительных чисел от n до 25

+1
Ответы (1)
  1. 9 ноября, 20:32
    0
    Program n1;

    var i, n, k: integer;

    begin

    k:=0;

    readln (n) ;

    for i:=n to 25 do if i>0 then k:=k+1;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу нахождения количества всех целых положительных чисел от n до 25 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы