Задать вопрос
15 сентября, 23:00

Написать программу, реализующую ввод числа и определение его длины.

+4
Ответы (1)
  1. 16 сентября, 00:48
    0
    Var a, n:integer;

    begin

    readln (a) ;

    n:=0;

    While a>0 do

    Begin

    a:=a div 10;

    n:=n+1;

    end;

    writeln (n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, реализующую ввод числа и определение его длины. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы