Задать вопрос
29 июля, 05:02

Помогите написать программу вычесления для заданного натурального числа N:

S=1+√2+√3 + ... + √N

+3
Ответы (1)
  1. 29 июля, 07:06
    0
    Uses crt;

    var i, N:integer;

    s:real;

    begin

    s:=0;

    write ('вв N') ;

    read (N) ;

    for i:=1 to N do

    s:=s+sqrt (i) ;

    write ('otvet:', s) ;

    readkey

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу вычесления для заданного натурального числа N: S=1+√2+√3 + ... + √N ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы