Задать вопрос
7 декабря, 14:34

Составить программу для заполнения массива 20-ю целыми случайными числами, из [-50; 50]

+2
Ответы (1)
  1. 7 декабря, 16:12
    0
    var

    A: array [1 ... 20] of integer;

    i: byte;

    begin

    randomize;

    for i : = 1 to 20 do

    A[i] : = random (101) - 50;

    for i : = 1 to 20 do

    writeln (A[i]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для заполнения массива 20-ю целыми случайными числами, из [-50; 50] ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы