Задать вопрос
24 марта, 20:04

Напишите программу, которая выводит на экран все числа от 1 до N кратные трем. N вводится с клавиатуры.

Желательно не используя массивы

+2
Ответы (1)
  1. 24 марта, 22:46
    0
    var

    i, n:integer;

    begin

    write ('Write n: ') ;

    readln (n) ;

    for i:=1 to n do

    if i mod 3=0

    then write (i,' ') ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая выводит на экран все числа от 1 до N кратные трем. N вводится с клавиатуры. Желательно не используя массивы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы