Задать вопрос
11 сентября, 08:20

Составить программу нахождения произведения четных чисел, находящихся в промежутке от 19 до 64. Паскаль

+2
Ответы (1)
  1. 11 сентября, 12:19
    0
    Var i, k:uint64;

    begin;

    k:=1;

    for i:=19 to 64 do

    k:=k*i;

    write (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения произведения четных чисел, находящихся в промежутке от 19 до 64. Паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы