Задать вопрос
31 мая, 02:12

Помогите сделать хотя бы один из них но желательно два прошу вас

1. Запишите на языке Паскаль программу, которая вычисляет сумму кодов букв в слове '' память''.

2. Составьте программу, выводящую true, если вводимая с клавиатуры координата x принадлежит отрезку [-5; 10] и false в противном случае.

+3
Ответы (1)
  1. 31 мая, 05:55
    0
    2) var a:integer;

    begin

    write (a) ;

    read (a) ;

    if (a>=-5) and (a<=10) then write ("true") else write ("false) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите сделать хотя бы один из них но желательно два прошу вас 1. Запишите на языке Паскаль программу, которая вычисляет сумму кодов букв ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы