Задать вопрос
21 декабря, 20:42

с клавиатуры вводится любое слово. Составить программу, с помощью которой все буквы "а" будут заменены буквами "и"

+4
Ответы (1)
  1. 21 декабря, 23:03
    0
    Var a: string;

    i: integer;

    begin

    readln (a) ;

    for i : = 1 to length (a) do

    if (a[i] = 'а') then a[i] : = 'и';

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «с клавиатуры вводится любое слово. Составить программу, с помощью которой все буквы "а" будут заменены буквами "и" ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы