Задать вопрос
13 декабря, 12:06

Составить программу, формирующую массив b[2], каждый элемент которого является максимальным из соответствующих элементов массивов а[4] и с[4]

+2
Ответы (1)
  1. 13 декабря, 13:06
    0
    Var

    i:integer;

    a, c:array[1 ... 4]of integer;

    b:array[1 ... 2]of integer;

    begin

    write ('Массив а: ') ;

    for i:=1 to 4 do

    begin

    a[i]:=random (10) ;

    if a[i]>b[1] then b[1]:=a[i];

    c[i]:=random (10) ;

    if c[i]>b[2] then b[2]:=c[i];

    write (a[i],' ') ;

    end;

    writeln;

    write ('Массив c: ') ;

    for i:=1 to 4 do write (c[i],' ') ;

    writeln;

    write ('Массив b: ') ;

    for i:=1 to 2 do write (b[i],' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, формирующую массив b[2], каждый элемент которого является максимальным из соответствующих элементов массивов а[4] и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы