Задать вопрос
16 октября, 07:59

Составьте программу вычисления значения функции y по формуле y=cos (12x) + |x|, для которой значение аргумента x введите с клавиатуры.

+1
Ответы (1)
  1. 16 октября, 09:06
    0
    Var

    x, y: real;

    begin

    Write ('Введите значение аргумента х: ') ;

    Readln (x) ;

    y : = cos (12 * x) + abs (x) ;

    Writeln ('Значение функции cos (12x) + |x| равно ', y)

    end.

    Тестовое решение:

    Введите значение аргумента х: 2.152

    Значение функции cos (12x) + |x| равно 2.92244414946246
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления значения функции y по формуле y=cos (12x) + |x|, для которой значение аргумента x введите с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы