Задать вопрос
8 августа, 00:37

Напишите программу, которая, запросив число N, печатала бы числа от 1 до N в обратном порядке.

+5
Ответы (1)
  1. 8 августа, 00:59
    0
    Program n1;

    uses crt;

    var N, i:integer;

    begin

    writeln ('введите число N') ;

    readln (N) ;

    for i:=N downto 1 do

    writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая, запросив число N, печатала бы числа от 1 до N в обратном порядке. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы