Задать вопрос
21 августа, 03:55

Составить программу для вычисления числа дней в месяце по введенному номеру месяца

+3
Ответы (1)
  1. 21 августа, 05:33
    0
    var a:integer;

    begin

    writeln ('Vvedite nomer mesuaca') ;

    read (a) ;

    if (a=1) then writeln ('30') ;

    if (a=2) then writeln ('28') ;

    if (a=3) then writeln ('30') ;

    if (a=4) then writeln ('31') ;

    if (a=5) then writeln ('30') ;

    if (a=6) then writeln ('31') ;

    if (a=7) then writeln ('30') ;

    if (a=8) then writeln ('31') ;

    if (a=9) then writeln ('30') ;

    if (a=10) then writeln ('31') ;

    if (a=11) then writeln ('30') ;

    if (a=12) then writeln ('31') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления числа дней в месяце по введенному номеру месяца ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы