Задать вопрос
2 октября, 07:31

сделайте алгоритм явления: Составьте программу, определяющую, является ли число А делителем числа В (8 класс)

+3
Ответы (1)
  1. 2 октября, 08:31
    0
    program delitel;

    var A, B: integer;

    begin

    read (A, B) ;

    if B mod A=0 then write ('да, является')

    else write ('нет, не является') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «сделайте алгоритм явления: Составьте программу, определяющую, является ли число А делителем числа В (8 класс) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы