Задать вопрос
7 июля, 23:22

Напишите программу нахождения суммы большего и меньшего из трех чисел

+2
Ответы (1)
  1. 8 июля, 03:22
    0
    Var

    A, B, C, M:real;

    Begin

    Write ('A = ') ; ReadLn (A) ;

    Write ('B = ') ; ReadLn (B) ;

    Write ('C = ') ; ReadLn (C) ;

    M:=A;

    if M
    if M
    if A>B then A:=B;

    if A>C then A:=C;

    Write (A,' + ', M,' = ', A+M)

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу нахождения суммы большего и меньшего из трех чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы