Задать вопрос
20 октября, 00:48

Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел. Pascal

+2
Ответы (1)
  1. 20 октября, 04:26
    0
    Var

    a, b, c, max, min:integer;

    Begin

    Readln (a, b, c) ;

    if (a>b) and (a>c) then max:=a;

    if (b>a) and (b>c) then max:=b;

    if (c>a) and (c>b) then max:=c;

    if (a
    if (b
    if (c
    Writeln ('Максимальное значение - ', max, 'Минимальное - ', min) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел. Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы