Задать вопрос
30 марта, 23:03

Написать программу в паскале, используя repeat until. Задача: Дана непустая последовательность, оканчивающаяся нулем. Найти в ней минимальную цифру.

+3
Ответы (1)
  1. 31 марта, 00:58
    0
    var x, min:integer;

    begin

    min:=999999;

    repeat

    readln (x) ;

    if (min>x) and (x0) then min:=x;

    until x=0;

    writeln (min) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале, используя repeat until. Задача: Дана непустая последовательность, оканчивающаяся нулем. Найти в ней ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы