Задать вопрос
4 июля, 21:50

Используя оператор while, напишите программу, которая выводит на экран значения функции y=f (x) для аргумента, принимающего значение от x1 до x2 С шагом Дx:

y=x/3 + 2.

+5
Ответы (1)
  1. 4 июля, 22:25
    0
    Var x1, x2, n:integer;

    y: real;

    begin

    write ('Введите х1: ') ;

    read (x1) ;

    n:=x1;

    write ('Введите х2: ') ;

    readln (x2) ;

    while n (x2+1) do

    begin

    y:=n/3+2;

    writeln ('y = ', y) ;

    n:=n+1;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Используя оператор while, напишите программу, которая выводит на экран значения функции y=f (x) для аргумента, принимающего значение от x1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы