Задать вопрос
27 марта, 20:04

Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб

+1
Ответы (1)
  1. 27 марта, 22:56
    0
    Program n;

    var

    x: integer;

    begin

    writeln ('Введите число') ;

    readln (x) ;

    if x mod 2=0 then writeln (x*x) else writeln (x*x*x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы