Задать вопрос
8 сентября, 03:36

Напишите программу для решения физической задачи.

1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет расстояние в s км?

Напишите программу для решения геометрической задачи.

1. Найдите длину окружности и площадь круга заданного радиуса.

+2
Ответы (2)
  1. 8 сентября, 04:11
    0
    Ответ 1

    program velik; var v, t, s:real; beginwriteln ('Вычисление времени') ; write ('Введите v>>') ; readln (v) ; write ('Введите s>>') ; readln (s) ; t:=s/v; writeln ('t=', t:6:4) ; end.
  2. 8 сентября, 04:55
    0
    Program Phiz_1;

    Var

    T, s, v:real;

    Begin

    write ('введите значение s') ;

    readln (s) ;

    write ('введите значение v') ;

    readln (v) ;

    t:=s/v;

    writeln ('t=', t) ;

    End.

    Проверяла в Pascal, все правильно
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для решения физической задачи. 1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы