Задать вопрос
24 марта, 08:45

Ребят помогите, легкая программа. Составить программу на Турбо Паскале:

Дана строка. Сформировать новую строку из 2-й, 3-й, 4-й и последней букв.

+4
Ответы (1)
  1. 24 марта, 09:58
    0
    Var s1, s2:string;

    begin

    writeln ('Введите строку:') ;

    readln (s1) ;

    s2:=s1[2]+s1[3]+s1[4]+s1[length (s1) ];

    writeln (s2) ;

    end.

    Пример:

    Введите строку:

    программа

    рога
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ребят помогите, легкая программа. Составить программу на Турбо Паскале: Дана строка. Сформировать новую строку из 2-й, 3-й, 4-й и последней ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы