Задать вопрос
26 апреля, 06:12

Составить линейный алгоритм вычисления y по формуле у=подкорнем (х+2) - (х+4) при х=6

+3
Ответы (1)
  1. 26 апреля, 06:43
    0
    Program z1;

    var x, y:double;

    begin

    x:=6;

    y:=sqrt (x+2) - (x+4) ;

    writeln ('x=', x:1:0,' ','y=', y:10:5) ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить линейный алгоритм вычисления y по формуле у=подкорнем (х+2) - (х+4) при х=6 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы