Задать вопрос
28 февраля, 10:03

Составьте программу для отгадывания с помощью компьютера задуманного числа. Компьютер предлагает исполнителю произвести следующие действия и ввести результат:

а) умножить задуманное число на 5

б) прибавить 8

в) сумму умножить на 2

По введенному результату компьютер определяет число и печатает его на экране

+3
Ответы (1)
  1. 28 февраля, 11:51
    +1
    Var i:integer; begin writeln ('загадайте число, умножте на 5, прибавте 8, умножте на 2 и введите что получилось ') ; readln (i) ; writeln (i div 10) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу для отгадывания с помощью компьютера задуманного числа. Компьютер предлагает исполнителю произвести следующие действия ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы