Задать вопрос
18 мая, 17:34

Составьте программу, которая формирует массив из 10 случайных чисел от - 25 до + 25, и подсчитывает количество положительных элементов (Только не надо с решебы)

+4
Ответы (1)
  1. 18 мая, 21:29
    0
    Var a: array [1 ... 10] of integer; var c: integer; begin for var i: = 1 to 10 do a[i]:=25-random (50) + 1; for var i: = 1 to 10 do begin if (a[i] > 0) then c:=c+1; end; writeln ('Положительных чисел: ', c) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая формирует массив из 10 случайных чисел от - 25 до + 25, и подсчитывает количество положительных элементов ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы