Задать вопрос
14 января, 16:20

Написать программу с постусловием Repeat для вычисления произведения двух чисел суммой

+3
Ответы (1)
  1. 14 января, 19:46
    0
    Program program1;

    var

    a, b, p: integer;

    begin

    write ('Введите два числа: ') ;

    readln (a, b) ;

    p : = 0;

    repeat

    p : = p + a;

    b : = b - 1;

    until (b = 0) ;

    writeln (a, ' * ', b, ' = ', p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу с постусловием Repeat для вычисления произведения двух чисел суммой ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы