Задать вопрос
26 апреля, 22:03

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.

Так же:

Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20 го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

+5
Ответы (1)
  1. 26 апреля, 22:32
    0
    Составить программу, решающую следующую задачу:

    program l4;

    var

    n, k: integer;

    begin

    Writeln ('Vvedi chislo') ;

    readln (n) ;

    k:=n div 100;

    n:=n mod 100;

    writeln (n, k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите, с помощью паскаля надо сделать следующее: Составить программу, решающую следующую задачу: дано трехзначное число. В нем ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы