Задать вопрос
16 января, 14:22

Определить можно ли купить 3 товара на некую сумму денег. (Входные данные: цены товаров-С1, С2, С3 и сумма денег-S) Паскаль.

+1
Ответы (1)
  1. 16 января, 15:38
    0
    Var c1, c2, c3, s:integer; ну или другой тип, если не целые числа

    begin

    writeln ("Введите цену 1 го товара ") ; readln (c1) ;

    writeln ("Введите цену 2 го товара ") ; readln (c2) ;

    writeln ("Введите цену 3 го товара ") ; readln (c3) ;

    writeln ("Введите сумму") ; readln (s) ;

    if (c1+c2+c3<=s) then writeln ("Денег хватает") else writeln ("Денег не хватает") ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Определить можно ли купить 3 товара на некую сумму денег. (Входные данные: цены товаров-С1, С2, С3 и сумма денег-S) Паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы