Задать вопрос
17 декабря, 12:40

Напишите программу которая вычесляет (а) дискриминант квадратного уравнения (б) площадь кольца, если его толщина t см, а диаметрвнутреннего круга d см

+1
Ответы (1)
  1. 17 декабря, 13:08
    0
    Вот первая:

    Program test;

    Var d, a, b, c:integer;

    Begin

    Writeln ("Введите коэффициенты каждого члена квадратного уравнения:") ;

    readln (a, b, c) ;

    d=b*b-4*a*c;

    writeln (d) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая вычесляет (а) дискриминант квадратного уравнения (б) площадь кольца, если его толщина t см, а диаметрвнутреннего ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы