Задать вопрос
13 февраля, 17:55

Большая просьба напишите программу паскаль (сравнить 4 чисел)

+1
Ответы (1)
  1. 13 февраля, 21:46
    0
    Var

    a, b, c, d:integer;

    p: integer;

    begin

    writeln ('Введите первое число:') ;

    readln (a) ;

    writeln ('Введите второе число:') ;

    readln (b) ;

    writeln ('Введите третье число:') ;

    readln (c) ;

    writeln ('Введите четвёртое число:') ;

    readln (d) ;

    if a>b then

    writeln ('1 число больше 2') ;

    if a
    writeln ('1 меньше 2') ;

    if b>c then

    writeln ('2 число больше 3') ;

    if b
    writeln ('2 меньше 3') ;

    if c>d then

    writeln ('3 число больше 4') ;

    if c
    writeln ('3 меньше 4') ;

    if c>d then

    writeln ('4 число больше 1') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Большая просьба напишите программу паскаль (сравнить 4 чисел) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы