Задать вопрос
18 декабря, 22:14

Составить программу. Вывести на экран квадраты нечетных чисел от 1 до 20. На Pascale'е.

+3
Ответы (1)
  1. 19 декабря, 00:34
    0
    Var i:integer;

    begin

    for i:=1 to 20 do

    if not (odd (i) then Writeln (sqr (i)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу. Вывести на экран квадраты нечетных чисел от 1 до 20. На Pascale'е. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы