Задать вопрос
13 июня, 11:55

Написать программу которая запрашивает число N затем выводит на экран результат деления каждого числа которое больше 0 но меньше N на 3

+4
Ответы (1)
  1. 13 июня, 15:02
    0
    На C:

    #include

    int main (void) {

    int n;

    printf ("Enter the number N/n") ;

    scanf ("%d", &n) ;

    for (int i = 1; i < n; i++) {

    printf ("%d/n", i % 3) ;

    }

    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая запрашивает число N затем выводит на экран результат деления каждого числа которое больше 0 но меньше N на 3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы