Задать вопрос
15 января, 14:43

Написать программу на Pascal.

У тараканов и пауков вместе 74 лапки. Сколько могло быть тараканов и пауков, если у таракана - 6 лапок, а у паука - 8. (указать все сочетания которые возможны)

+2
Ответы (1)
  1. 15 января, 18:00
    0
    Const

    n = 74;

    var

    i, j, t, p: integer;

    begin

    for i : = 1 to n do

    for j : = 1 to n do

    if i * 6 + j * 8 = n then

    writeln (i, ' ', j) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на Pascal. У тараканов и пауков вместе 74 лапки. Сколько могло быть тараканов и пауков, если у таракана - 6 лапок, а у ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы