Задать вопрос
22 ноября, 12:51

Решите задачу на паскале с циклом с предусловие и пост условием.

Составьте программу, выводящую на экран квадраты чисел от 10 до 20

+4
Ответы (1)
  1. 22 ноября, 13:49
    0
    1. (c пред)

    var i : integer;

    begin

    i:=10;

    while i<=20 do

    begin

    writeln (i*i) ;

    i:=i+1;

    end

    end.

    2. (c пост)

    var i : integer;

    begin

    i:=10;

    repeat

    begin

    writeln (i*i) ;

    i:=i+1;

    end;

    until i>=21

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Решите задачу на паскале с циклом с предусловие и пост условием. Составьте программу, выводящую на экран квадраты чисел от 10 до 20 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Составить программу вычисления суммы всех натуральных чисел меньше 100 и кратных b (от1 до 100). Нужно составить 1 - с циклом с пред условием, 2 - с циклом с пост условием
Ответы (1)
Решите задачу на паскале 3 видами циклов. Составьте программу, выводящую на экран квадраты чисел от 10 до 20.
Ответы (1)
Если выполнения алгоритма заканчивается, когда условие цикла становится истинным, то он называется: 1) циклом с предусловием 2) бесконечность 3) циклом n-раз 4) циклом с постусловием
Нет ответа
Написать программу в Паскале. Используя операторы цикла и условия, написать программу, которая из введенных N чисел: 1) Находит и выводит на экран все двухзначные числа, кратные 10 (с циклом mod). 2) Найти сумму всех чисел больше 10.
Ответы (1)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)