Задать вопрос
27 ноября, 14:41

Найдите наибольший из двух квадратов чисел A и B и выведите на печать N=1, если А²>B² и N=2, если наобарот. (Паскаль)

+2
Ответы (1)
  1. 27 ноября, 15:25
    0
    Var

    a, b, n: integer;

    begin

    read (a, b) ;

    if sqr (a) >sqr (b) then n:=1 else n: = 2; writeln ('N = ', n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найдите наибольший из двух квадратов чисел A и B и выведите на печать N=1, если А²>B² и N=2, если наобарот. (Паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы