Задать вопрос
21 июня, 03:06

Составьте программу, которая формирует массив из 12 случайных чисел на промежутке от - 40 до 10 и находят элементы, большие - 10 и меньше 5

+3
Ответы (1)
  1. 21 июня, 03:27
    0
    Program Program1;

    Var

    i:integer;

    a:array [1 ... 12] of integer;

    begin

    randomize;

    for i:=1 to 12 do

    a[i]:=random (51) - 40;

    writeln;

    writeln ('Элементы больше - 10:') ;

    for i:=1 to 12 do

    if a[i]>-10 then write ('a[', i,']=', a[i],', ') ;

    writeln;

    writeln ('Элементы меньше 5:') ;

    for i:=1 to 12 do

    if a[i]<5 then write ('a[', i,']=', a[i],', ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая формирует массив из 12 случайных чисел на промежутке от - 40 до 10 и находят элементы, большие - 10 и меньше 5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы