Задать вопрос
8 августа, 06:16

Как составить программу которая выводит на экран заданное слово с добавленными пробелами между символами

+2
Ответы (1)
  1. 8 августа, 08:26
    0
    Var s, s1:string;

    n, i:integer;

    begin

    writeln ('введи слово') ;

    readln (s) ;

    for i:=1 to length (s) do

    write (s[i],' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Как составить программу которая выводит на экран заданное слово с добавленными пробелами между символами ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы