Задать вопрос
18 января, 12:05

Составить программу с помощью Pascal ABC для определения количества натуральных чисел из интервала от 100 до 500, сумма цифр которых равна 15

+2
Ответы (1)
  1. 18 января, 15:38
    0
    Var a: integer;

    begin

    for var i:=100 to 500 do

    if (i div 100 + (i div 10) mod 10 + i mod 10=15) then

    write (i,' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу с помощью Pascal ABC для определения количества натуральных чисел из интервала от 100 до 500, сумма цифр которых равна ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы