Задать вопрос
27 ноября, 19:54

Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа

+3
Ответы (1)
  1. 27 ноября, 23:26
    0
    Uses crt;

    var a:integer;

    begin

    readln (a) ;

    a:=a mod 10;

    a:=a*a;

    a:=a mod 10;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы