Задать вопрос
24 января, 09:28

Программа на паскаль Программа расчета стоимости бензина на АЗС (данные придумать)

+5
Ответы (1)
  1. 24 января, 11:05
    0
    Program AZS;

    uses crt;

    var price, amount, p_a: real;

    begin

    clrscr;

    write ('BBeDuTe cTouMocTb bEH3uHa 3a 1 JluTp: ') ;

    readln (price) ;

    write ('CKoJlbKo JluTpoB lloKyllaeTe? ') ;

    readln (amount) ;

    write ('K ollJlaTe ', price*amount, ' pybJleu')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программа на паскаль Программа расчета стоимости бензина на АЗС (данные придумать) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Программа на Pascal. Создать Программу расчета стоимости бензина на АЗС (данные придумать)
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)