Задать вопрос
14 февраля, 03:20

Составить программу решения уравнения a*|x|=b в паскале

+5
Ответы (1)
  1. 14 февраля, 03:26
    0
    Begin

    var a, b, x: integer;

    writeln ('Введите a') ;

    readln (a) ;

    writeln ('Введите x') ;

    readln (x) ;

    b:=a*abs (x) ;

    writeln ('b = ', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу решения уравнения a*|x|=b в паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы