Задать вопрос
31 мая, 05:38

Ввести массив из 10 положительных чисел. Программа должна посчитать сумму чисел кратных 5.

Написать программу PascalABC.

+5
Ответы (1)
  1. 31 мая, 06:31
    0
    Var a : array [1 ... 10] of integer;

    begin

    for var i:=1 to 10 do read (a[i]) ;

    var s:=a. Where (t-> (t mod 5 = 0)) ;

    Writeln ('Cумма: ', s. Sum)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ввести массив из 10 положительных чисел. Программа должна посчитать сумму чисел кратных 5. Написать программу PascalABC. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы