Задать вопрос
22 декабря, 20:13

Паскаль натуральное целое число n. составьте программу которая выводит на экран числа следующим образом 1. n

2. n-1

3. n-2

...

n1.

+4
Ответы (1)
  1. К
    22 декабря, 21:52
    0
    var

    n, n1, i: integer;

    begin

    writeln ('Введите n и n1: ') ;

    read (n, n1) ;

    for i : = 0 to n1 - 1 do writeln (i + 1, '. ', n - i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль натуральное целое число n. составьте программу которая выводит на экран числа следующим образом 1. n 2. n-1 3. n-2 ... n1. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Войти
Задать вопрос