Задать вопрос
19 января, 06:24

Составить программу в Pascal, которая формирует одномерный массив случайным образом, случайные числа должны принадлежать отрезку [-4; 3].

+3
Ответы (1)
  1. 19 января, 09:25
    0
    Var a:array[1 ... 10] of integer;

    i:integer; begin

    for i:=1 to 10 do

    begin

    a[i]:=-4+random (8) ;

    write (a[i],' ') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в Pascal, которая формирует одномерный массив случайным образом, случайные числа должны принадлежать отрезку [-4; 3]. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы