Задать вопрос
27 ноября, 14:00

Найти среднее арифметическое трёхзначных чисел. Составить программу в Pascal.

+1
Ответы (1)
  1. 27 ноября, 17:23
    0
    Program n1;

    var i, sum: longint;

    begin

    sum:=0;

    for i:=100 to 999 do sum:=sum+i;

    write ('срзнач: ', sum/900) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти среднее арифметическое трёхзначных чисел. Составить программу в Pascal. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы