Задать вопрос
30 мая, 16:15

Задание 4. Студентам была предложена анкета о том, знание каких из прочитанных

курсов могут потребоваться в будущей работе. Результаты анкетирования были

занесены в файл. Напишите программу создания файла анкетирования. Список

прочитанных курсов:

Математический

анализ;

Алгебра и геометрия;

Информатика;

История;

Философия.

+5
Ответы (1)
  1. 30 мая, 17:50
    0
    Const

    c1='Математический анализ';

    c2='Алгебра и геометрия';

    c3='Информатика';

    c4='История';

    c5='Философия';

    var

    o: text;

    begin

    AssignFile (o, 'Output. dat') ;

    Rewrite (o) ;

    write (o, c1,'|', c2,'|', c3,'|', c4,'|', c5) ;

    CloseFile (o)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задание 4. Студентам была предложена анкета о том, знание каких из прочитанных курсов могут потребоваться в будущей работе. Результаты ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы